WhoSubscribed - Increased Errors for Durable Objects and Downstream Services in Asia Pacific (APAC) Region – Incident details

Workers experiencing degraded performance

Increased Errors for Durable Objects and Downstream Services in Asia Pacific (APAC) Region

Resolved
Degraded performance
Started 3 days agoLasted about 1 hour

Affected

Cloudflare

Degraded performance from 11:37 PM to 12:45 AM, Operational from 12:45 AM to 12:54 AM

Database

Degraded performance from 11:37 PM to 12:45 AM, Operational from 12:45 AM to 12:54 AM

Updates
  • Resolved
    UTC
    Resolved

    This incident has been resolved.

  • Monitoring
    UTC
    Monitoring

    A fix has been implemented and we are monitoring the results.

  • Investigating
    UTC
    Investigating

    Cloudflare is investigating an issue causing elevated error rates for Durable Objects and downstream services in the Asia Pacific region. We are working to mitigate this issue and will provide additional updates shortly.