WhoSubscribed - Increased HTTP Errors in London – Incident details

All systems operational

Increased HTTP Errors in London

Monitoring
Degraded performance
Started 6 days ago

Affected

Cloudflare

Operational from 7:06 PM to 7:06 PM, Degraded performance from 7:06 PM to 7:46 PM, Operational from 7:46 PM to 12:00 AM

Cache

Operational from 7:06 PM to 7:06 PM, Degraded performance from 7:06 PM to 7:46 PM, Operational from 7:46 PM to 12:00 AM

Updates
  • Monitoring
    UTC
    Monitoring

    A fix has been implemented and we are currently monitoring the results.

  • Identified
    UTC
    Identified

    The cause of this issue has been identified and a fix is being implemented.

  • Investigating
    UTC
    Investigating

    Cloudflare is investigating an increased level of HTTP errors affecting a subset of customers. We are working to analyze and mitigate this problem. More updates to follow shortly.